You are not logged in.

#1 2015-03-05 08:37:34

Sushiant
Member
From: Tehran, Iran
Registered: 2015-03-03
Posts: 8

[Solved] Warning: cannot resolve "freebsd-world>=1:10.1"

Hello to all,

my first problem is following packages cannot be upgraded due to unesolvable dependencies

and

I have also another problem, after running

 pacstrap -C /tmp/pacman.conf /mnt base 

When resolving dependencies, an error says:

{warning: cannot resolve "freebsd-world>=1:10.1" , a dependency of "freebsd-configs"}

any help??

Best Regards

Last edited by Sushiant (2015-03-06 10:43:59)

Offline

#2 2015-03-05 10:25:36

Amzo
Administrator
Registered: 2013-01-21
Posts: 144

Re: [Solved] Warning: cannot resolve "freebsd-world>=1:10.1"

It should be fixed. I pushed a new config package yesterday to default to the VT console driver. Seems I didn't correct the depends.

Offline

#3 2015-03-05 12:01:19

Sushiant
Member
From: Tehran, Iran
Registered: 2015-03-03
Posts: 8

Re: [Solved] Warning: cannot resolve "freebsd-world>=1:10.1"

Amzo wrote:

It should be fixed. I pushed a new config package yesterday to default to the VT console driver. Seems I didn't correct the depends.

Thank You very much Amzo, I will try to install it again later and if solved I will mention in this topic.

Last edited by Sushiant (2015-03-05 12:04:01)

Offline

#4 2015-03-06 10:43:14

Sushiant
Member
From: Tehran, Iran
Registered: 2015-03-03
Posts: 8

Re: [Solved] Warning: cannot resolve "freebsd-world>=1:10.1"

Thank You Amzo, this problem is solved. But my first problem which I have described here still is remain. Is that possible to solve it? So I can install adorable and magnificent Archbsd on my virtualbox.
Thank you again.
Best Regards, Sushiant.

Offline

#5 2015-03-07 05:56:20

Amzo
Administrator
Registered: 2013-01-21
Posts: 144

Re: [Solved] Warning: cannot resolve "freebsd-world>=1:10.1"

Ah, sorry I thought you were using x86_64. This problem is i686 and we didn't have the resources to continue it. So just continued with x86_64. The repositories for i686 were left in case someone wanted to pick up the work. Sorry about that.

Offline

#6 2015-03-07 09:37:36

Sushiant
Member
From: Tehran, Iran
Registered: 2015-03-03
Posts: 8

Re: [Solved] Warning: cannot resolve "freebsd-world>=1:10.1"

No problem. That is OK.
maybe I will use x64_86 version on my laptop later or try to install 64 bit virtualbox on it.
sounds reasoning!! smile
Regards,
Sushiant

Last edited by Sushiant (2015-03-07 09:38:04)

Offline

Board footer

Powered by FluxBB